fbpx
Android

Eski Android Telefon Kullananlar Dikkat !

Eğer ki üç senedir güncellenmeyen bir Android akıllı telefon kullanıyorsanız, sizler için kötü bir haber geliyor.  Web sertifika yetkili şirketlerin yapmış olduğu son duyuruya göre eski Android telefonlar internete giremeyecek. Android 7.1 veya daha eski versiyonlara sahip cihazlar 2021’den itibaren web sitelerine erişemeyecek, ancak bu sorunun geçici de olsa çözümünün de yakın zamanda geleceği ifade ediliyor. İşte ayrıntılar:

Günümüz de hâlen Android 7.1 ya da daha eski versiyonunu çalıştıran bir Android akıllı telefon kullanıyorsanız, yükseltme yapmanız gerekiyor. Bunun sebebi ise uyumluluk sorunlarından dolayı eski Android sürümlerinin internete giremeyecek olmasından kaynaklanıyor. Önde gelen sertifika yetkililerinden bir tanesi olan Let’s Encrypt platformu sertifikalarını imzalayan IdenTrust platformu ile işbirliğinin 1 Eylül 2021’de sona eriyor.

Eski Android Telefonlar 2021 Yılında Problemli Oluyor
Eski Android Telefonlar 2021 Yılında Problemli Oluyor

Let’s Encrypt platformu, dünyanın önde gelen sertifika yetkililerinden biri ve grubun sertifikaları tüm web alanının yaklaşık % 30’u tarafından kullanılınılıyor. Bugüne kadarki tüm sertifikalar, IdenTrust platformunun Windows, macOS, Android ve diğer pek çok yazılım platformunda senelerdir bulunan ‘DST Root X3’ köküne sahip.

Eski Android Telefonlar Neden İnternete Giremeyecek?

Let’s Encrypt platformunun IdenTrust platformu ile orijinal ortaklığı 1 Eylül 2021’de sona ermesiyle beraber sertifika yetkilisinin diğer bir imzalama anlaşması yapmayı planlamadığı iddia ediliyor. Bu, Let’s Encrypt platformu kök belgesine sahip olmayan tüm tarayıcıların ve işletim sistemlerinin, grubun sertifikalarını kullanan site ve hizmetlerle çalışmayacağı manasına geliyor. Android 7.1 ya da daha eski versiyonları çalıştıran cihazların da bundan etkileneceği düşünülüyor.

Eski Android Telefonlar Web'e Bağlanmayacak
Eski Android Telefonlar Web’e Bağlanmayacak

“Bu anlaşma iptali bazı uyumluluk sorunlarını ortaya çıkarıyor. 2016 yılından beri güncellenmeyen bazı yazılımlar, kök sertifikası olan ISRG Root X1 halen desteğine sahip değil. En önemlisi, buna 7.1.1’den önceki Android versiyonların da dahil oluyor. Bu, Android’in eski sürümlerinin artık Let’s Encrypt platformu tarafından yayınlanan sertifikalı sitelere giremeyeceği anlamına geliyor.”

Muhammet Ali Bademkıran

Küçüklüğünden beri film, oyun ve futbola ilgisi olan Muhammet Bademkıran, bu konulara ilgisi olan kişiler ile sohbet ediyormuş gibi yazılar yazmayı seviyor. Muhammet Bademkıran, okuyuculara zevk veren ve bir daha okuma isteği uyandıran yazılar yazma konusunda isteği ve çalışmaları ile birlikte Teknotomy sitesinde yazarlık yapıyor.

İlişkili Makaleler

Bir cevap yazın

Başa dön tuşu

Tek Tık Haber Platformu

Teknotomy Haber Bültenine Üye Olmak İstermisiniz?